Problemi sa Iomega Zip u Windows XP

Izgubio sam sate resavajuci ovaj problem. Elem, s vremena na vreme se desava da Windows XP “zaboravi” drajvere za Iomega Zip uredjaj koji se kaci na paralelni port. Ne pitajte me zasto koristim tako arhaicni uredjaj u vreme USB fleseva i prenosnih hard diskova. :)
Do juce sam taj problem resavao ponovnom instalacijom drajvera. Medjutim, prilikom poslednje instalacije drajvera, uredjaj nije hteo da radi. A u Device Manager-u je drajver bio obelezen zutim krugom i znakom “!” unutar kruga. Probao sam svasta. Ali nista nije pomoglo.

Na kraju sam nasao resenje na ovoj adresi:
http://www.justanswer.com/computer/33s4n-pc-does-not-recognize-external-iomega-zip-drive-i.html

Evo i postupka kako sam radio, ovde sam malo detaljnije opisao postupak, u odnosu na opis postupka na gore pomenutoj adresi.

– Otvorio sam Device Manager
– uklonio sam drajver za Zip uredjaj
– otkacio sam kabal kojim je povezan Zip na paralelni port kompjutera
– iskljucio sam kompjuter
– iskopcao sam kabal za napajanje Zip uredjaja iz uticnice za struju
– sacekao sam par minuta
– povezao sam Zip na paralelni port kompjutera
– ukljucio sam kabal za napajanje Zip uredjaja u uticnicu za struju
– ukljucio sam kompjuter

Posle toga je uredjaj bio korektno prepoznat i poceo je da radi kako treba.

About darthewok

Kompjuterski entuzijasta sa preko 30 godina iskustva.

Posted on 2015/03/07, in Windows tips and tagged , , , . Bookmark the permalink. Leave a comment.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: