Vice Commodore emulator i Ubuntu 12.04 LTS

Kada sam instalirao paket Vice, emulator mi nije radio. Problem je u tome sto paket nije kompletan, jer fale neki fajlovi.

Evo resenja:

Instalirajte Vice: sudo apt-get install vice
Sa adrese http://www.zimmers.net/anonftp/pub/cbm/crossplatform/emulators/VICE/ preuzeti odgovarajuci fajl u zavisnosti od verzije Vice emulatora koga imate instaliranog. U trenutku pisanja ovog teksta, verzija za Ubuntu 12.04 je 2.3, pa shodno tome, potrazite verziju 2.3 za Windows. Dakle, u spisku potrazite fajl WinVICE-2.3-x86-palette-fixed.zip, preuzmite ga i raspakujte ga u neki privremeni folder.
To je verzija Vice za Windows, ali nas to trenutno ne zanima, jer nam trebaju neki fajlovi koji se koriste i u Linux i u Windows verziji.
U terminalu ukucajte: sudo -i, zatim sifru.
Iskopirajte direktorijume iz fajla preuzetog sa interneta, koji ste prethodno raspakovali.
Direktorijumi koje treba da kopirate u /usr/lib/vice su: C128, C64, C64DTV, CBM-II, DRIVERS, PET, PLUS4, PRINTER, VIC20, fonts.
Kada se kopiranje fajlova koji nedostaju zavrsi, pokrenite Vice emulator. Trebalo bi da Vice radi bez problema.

About darthewok

Kompjuterski entuzijasta sa preko 30 godina iskustva.

Posted on 2012/05/18, in Emulatori, Ubuntu 12.04 LTS and tagged , , , , . Bookmark the permalink. Leave a comment.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: